Teknologi

Cara Setting rb750 Agar Tidak Lemot

setting rb750 – Mikrotik adalah proses operasi yang berbasis perangkat lunak (software) yang dipergunakan untuk menjadikan komputer sebagai router sebuah jaringan. Mikrotik termasuk gunakan proses operasi berbasis Linux dan jadi dasar network router. Sistem operasi (OS) ini amat cocok untuk membangun administrasi jaringan komputer yang berskala kecil sampai besar.

Namun, sampai kala ini tetap banyak orang yang tidak benar menyadari pengertian dari mikrotik dan router. Jika mikrotik adalah sebuah proses operasi yang termasuk di dalam golongan open source, maka router merupakan perangkat keras yang berfungsi sebagai penghubung pada dua jaringan atau lebih. Jadi, perbedaan yang paling mendasar adalah mikrotik sebagai software dan router berperan menjadi hardware.

Sejarah Mikrotik

Mikrotik sendiri merupakan nama perusahaan kecil yang berkantor di pusat negara Latvia, dan dibentuk oleh John Trully serta Arnis Riekstins. Sekitar th. 1966, mereka berdua memulai dengan proses operasi Linux dan MS DOS dan dikombinasikan dengan teknologi berbasis wireless (nirkabel) LAN atau WLAN Aeronet yang berkecepatan sampai 2 Mbps di Moldova.

Dan sesudah itu melayani lebih kurang lima pelanggan baru di Latvia. Seiring berjalannya waktu, komitmen basic dari mikrotik bukan membuat wireless ISP (Internet Service Provider)  lagi. Akan tetapi, mampu memicu program router yang andal dan mampu ditunaikan di seluruh negara.

Fungsi Mikrotik

Setelah menyadari histori singkat dari mikrotik, sesudah itu kita akan membahas mengenai fungsi – fungsi yang dimilikinya.

1. Memberikan Sistem Otentikasi

Fungsi yang pertama, dipergunakan untuk menunjang di dalam memblokir web yang mengandung konten yang dilarang tegas oleh undang – undang. Sehingga, program ini amat menunjang untuk terciptanya internet positif sebagai cara awal di dalam mengurangi konten yang tidak cocok dengan peraturan yang berlaku.

2. Konfigurasi Jaringan Lokal

Dengan gunakan mikrotik, mampu untuk mengatur dan mengkonfigurasi LAN (Local Area Network) yang gunakan PC Mikrotik Router OS dan hardware yang berspesifikasi lebih rendah.

3. Untuk Pengelolaan Sistem Jaringan Internet

Fungsi yang ketiga adalah untuk jaringan internet secara lebih terpusat sehingga, administrator mampu laksanakan pengelolaan dan manajemen information dengan lebih baik lagi.

4. Berperan sebagai Hotspot

Fungi yang keempat, termasuk berperan sebagai hotspot, dimana akan amat mudah untuk laksanakan konfigurasi dan membagi bandwidth bagi setiap jaringan komputer. Selain itu, termasuk mempunyai tugas untuk memisahkan bandwidth traffic (lalu lintas) information internasional dan lokal.

5. Pembuatan PPPoE Server

Dan fungsi yang paling akhir yaitu, digunakan untuk perangkat di dalam pembuatan sebuah PPPoE Servers.

Mikrotik RB750 adalah tidak benar satu jenis RouterBoard Mikrotik yang paling banyak digunakan karena harganya yang murah meriah. Mikrotik RB 750 mempunyai 5 buah port ethernet 10/100, dengan prosesor baru Atheros 400MHz dan telah termasuk dengan lisensi level 4. Sayangnya RB750 tidak mempunyai interface Wireless, agar tidak mampu langsung digunakan untuk memicu wireless Hotspot. Agar mampu memicu wireless Hotspot harus ditambahkan perangkat tambahan sebagai Access Point.

Cara Mengakses Mikrotik RB750

Silakan nyalakan Mikrotik RB750 nya, hubungkan port ether 1 ke PC gunakan kabel UTP straight. Jika beru pertama kali dinyalakan maka konfigurasi default IP address ether 1 nya adalah 192.168.88.1. Silakan kamu ubah IP address ethernet PC kamu ke 192.168.88.2. Kalau telah kamu mampu terhubung mikrotik dengan Winbox, putty, telnet, atau webfig. Caranya silakan kamu baca artikel ini 4 cara di dalam terhubung Mikrotik. Namun aku rekomendasikan kamu gunakan Winbox untuk terhubung Mikrotik RB750 nya agar lebih mudah. Silakan kamu Download Winbox Mikrotik disini.

Namun kalau kamu ingin mencoba terhubung Mikrotik RB750 nya gunakan basis text, misal gunakan ssh (putty) atau telnet kamu mampu mempelajari perintah basic yang kerap digunakan di Mikrotik di sini Kumpulan Perintah-perintah Dasar Mikrotik RouterOS.

Setting Mikrotik RB750 untuk Internet Speedy

Berikut ini adalah cara Setting Mikrotik RB750 dengan koneksi Internet Speedy. Disini dial ke Speedy nya langsung dari Mikrotik, tidak gunakan modem ADSL.
1. Silakan set Modem ADSL kamu ke mode ‘BRIDGE’, jadi kalo tetap mode ‘PPPoE’ silakan di ‘RESET’ modemnya & setting ulang.

2. Reset termasuk Mikrotik RB750 nya bila tetap baru atau gunakan setting default bawaan Mikrotik. Caranya :
– Pada Winbox Pilih Menu System –> Reset Configuration –> Reset Configuration

 

– Reboot Mikrotik

3. Selanjutnya, kita jadi dengan Log In Winbox dan menentukan Mac Address (Jangan IP Address) untuk koneksi ke Mikrotik.

4. Ganti nama Interface nya

Pada Winbox Pilih Menu Interface
Klik [+] klik 2x ether1 Name=Speedy
Klik [+] klik 2x ether2 Name=Lokal

5. Ganti IP Address Mikrotik

Pada Winbox Pilih Menu New Terminal, ketik :

/ip address
Copy-Paste kode berikut :
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Lokal
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Speedy

6. Menambahkan PPP – PPPoE Client

Pada Winbox Pilih Menu PPP – klik [+] – PPPoE Client
Tab General Name=pppoe-speedy1 Interfaces=Speedy
Tab Dial Out Service=internet User= ****01***2**@telkom.net (Username Speedy Anda) Password=(Password Speedy Anda) Profile=Default Checklist terhadap Pilih Menuan ‘Add Default Route & User Peer DNS’, Pilih Menuan Allow Checklist semua, OK.

7. Menambahkan DNS

Pada Winbox Pilih Menu IP –> DNS –> Setting
Bila DNS Server telah muncul, tinggal berikan checklist terhadap Pilih Menuan ‘Allow Remote Requests’, OK
Gunakan termasuk DNS Server berikut untuk PC Billing & PC Client Anda
Untuk lebih jelasnya mengenai DNS silakan baca artikel ini Cara Konfigurasi DNS Server Mikrotik.

8. Mengganti TCP/IP PC-BILLING / PC CLIENT

Setting khususnya dahulu PC/Komputer yang digunakan untuk proses instalasi mikrotik anda. Caranya :
Buka Control Panel – Network Connection – Local Area Connection – Klik kanan & Pilih Menu Properties – Internet Protocol (TCP/IP) – Properties.
Use the Following IP Address: IP Address = 192.168.0.2 Subnet Mask = 255.255.255.0 Gateway = 192.168.0.1
Use the Following DNS Server Addresses: Gunakan DNS Server & Alternatif DNS Server yang tersedia terhadap setting DNS Tadi.
Setting Mangle TCP/UDP Port

9. Mengganti Time Zone terhadap NTP

Karena sebagian RouterBoard/Mikrotik tidak gunakan Battere CMOS, agar zona kala RouterBoard/Mikrotik berjalan normal maka harus kita setting.
Pada Winbox Pilih Menu System –> NTP Client
Untuk lebih jelasnya silakan memandang di sini Apa itu NTP? Setting NTP Client di Mikrotik.

10. Menambahkan konfigurasi Firewall NAT (Network Address Translation)

Pada Winbox Pilih Menu IP –> Firewall –> Tab NAT atau buka New Terminal dan ketik :
/ip firewall nat
add chain=srcnat src-address=192.168.0.0/24 out-interface=pppoe-speedy1 action=masquerade comment=”NAT from 192.168.0.0/24 output to Speedy”
add chain=srcnat src-address=192.168.0.2 out-interface=Lokal action=masquerade comment=” NAT from 192.168.0.2 output to Lokal”

Sampai di sini Mikrotik RB750 kamu selayaknya telah mampu laksanakan koneksi ke Internet, silakan coba laksanakan di Mikrotik nya dan coba browsing dari PC Client. Jika berhasil berarti Setingan telah benar.

Ingin tahu mengenai Setting rb750 lebih lengkap ? kunjungi Netdata